FAQ Cast3M

Dysfonctionnement des versions de CAST3M antérieures à 2015 sous Yosemite.

La nouvelle OS X Yosemite d'Apple présente quelques changements qui nuisent au fonctionnement de Cast3M.
Tout d’abord, X11 n'est plus fourni de manière systématique, il faut donc le télécharger manuellement.
De plus une fois l'installation faite, Apple a également changé les chemins d'accès aux librairies dont Cast3M a besoin.

Pour les utilisateurs qui souhaitent utiliser Cast3M 2014 sous Yosemite, il n'y a malheureusement pas encore de solution.
La version 2015 de Cast3M qui sortira le 1er avril sera compatible avec OS X Yosemite.

Si vous souhaitez utiliser Cast3M 2014 de manière impérative, vous avec la possibilité de rétrograder votre OS X à sa version précédente (Mavericks). La procédure est la suivante :

ATTENTION : Pensez à réaliser une sauvegarde de vos données avant d'effectuer les opérations qui suivent

1- télécharger « MacOSX Mavericks » en utilisant l'onglet de l'application AppleStore.
2- télécharger « diskmakerX » depuis : diskmakerx.com/whats-this/.
3- créer un disque d'installation de MACOSX en suivant la procédure décrite par diskmakerX (le fichier d'installation de « MACOSX Mavericks »
que vous venez de télécharger se trouve dans le dossier « Applications » et non dans « Téléchargements »).
4- installer « Maveric


Retour à la Faq

© Cast3M 2003 - Tous droits réservés.
Mentions légales